FAQ Suche Mitglieder Groups Persönlicher Bereich Private Messages
Foren-Übersicht   Registrieren   Anmelden  
Aktuelle Zeit: 20.08.2018, 11:25
Foren-Übersicht

Server-Probleme?

Wie der Name sagt, hier sind die vielen kleinen, nervigen Käferchen zu melden

Moderator: RX-Team

Server-Probleme?

Beitragvon Nighthawk » 20.03.2014, 07:56

gerade eben dauert der Aufbau der News-Seite nach dem Anmelden entschiiiiiiiiieden zu lange ... (nach mehr als 60 Sek. noch keine Anzeige)
die übrigen RX-Seiten brauchen auch zu lange, erscheinen dann aber schon

sonstige Webseiten anderer Server verhalten sich normal, daher ist die Annahme auszuschliessen, es läge an der Client-Seite im LAN oder gar am Browser ;)
Es ist zwar denkbar, dass eine enorme Anzahl von Leuten am gleichen Strang zieht, aber es ist vollkommen ausgeschlossen, dass es bei allen in die gleiche Richtung geht.
Benutzeravatar
Nighthawk
Venad-Kommandant
 
Beiträge: 517
Registriert: 22.06.2006, 03:01

Re: Server-Probleme?

Beitragvon Rene09 » 20.03.2014, 10:30

ist jeden morgen zwischen 7.45Uhr - 8Uhr so...
noch fragen? ;)

Bild
Rene09
Venad-Kommandant
 
Beiträge: 456
Registriert: 21.06.2006, 10:57

Re: Server-Probleme?

Beitragvon xyemmesyxz » 20.03.2014, 11:44

Hi Zusammen,

ich habe es sehr oft, das es beim IGM löschen sehr lange dauert.
Hier ist es egal ob IE oder FF oder CH oder ipad oder sonst was.

Es bleibt nie völlig stehen und die IGM wird auch gelöscht, aber bis zu 30 sekunden ist da allles dabei.

Gruß Emmes
Benutzeravatar
xyemmesyxz
Schlachtkreuzer-Captain
 
Beiträge: 228
Registriert: 02.04.2007, 20:08
Wohnort: -Noss-

Re: Server-Probleme?

Beitragvon Nighthawk » 20.03.2014, 15:39

wenn das jeden Morgen so ist, wieso wird das nicht einmal geklärt und beseitigt? :shock:
Es ist zwar denkbar, dass eine enorme Anzahl von Leuten am gleichen Strang zieht, aber es ist vollkommen ausgeschlossen, dass es bei allen in die gleiche Richtung geht.
Benutzeravatar
Nighthawk
Venad-Kommandant
 
Beiträge: 517
Registriert: 22.06.2006, 03:01

Re: Server-Probleme?

Beitragvon Rene09 » 20.03.2014, 16:21

vllt backup?
noch fragen? ;)

Bild
Rene09
Venad-Kommandant
 
Beiträge: 456
Registriert: 21.06.2006, 10:57

Re: Server-Probleme?

Beitragvon Nighthawk » 20.03.2014, 16:36

Sry, aber ein Stochern im Nebel führt hier zu nix ...
und wenns nen Backup wäre, warum würde sich der bei der News-Seite so extrem, bei anderen kaum auswirken?
Außerdem ist es imho technischer Standard, Backups zu den belastungsärmsten Zeiten vorzunehmen, und die sind mit Sicherheit nicht morgens um 7:45 MEZ.
Da der Server rund um die Uhr läuft, und ein Backup-Job problemlos getimed werden kann, ... (ich muss glaube ich nicht weiter argumentieren, oder?)
Es ist zwar denkbar, dass eine enorme Anzahl von Leuten am gleichen Strang zieht, aber es ist vollkommen ausgeschlossen, dass es bei allen in die gleiche Richtung geht.
Benutzeravatar
Nighthawk
Venad-Kommandant
 
Beiträge: 517
Registriert: 22.06.2006, 03:01

Re: Server-Probleme?

Beitragvon Cy4n1d3 » 22.03.2014, 21:41

Nur weil etwas besser laufen KÖNNTE, heißt das nicht das es auch so gemacht wird.

Zwischen 7.45 und 8 kannst du jeden morgen beobachten wie der Server komplett in die Knie geht - irgendwas wird da also laufen.
Warum sowas nicht um 3 Uhr nachts läuft... wer weiß.
Cy4n1d3
Schlachtkreuzer-Captain
 
Beiträge: 178
Registriert: 27.01.2010, 17:23

Re: Server-Probleme?

Beitragvon Cyborg » 23.03.2014, 13:13

Das gleich prob gab es mal 23.45 - 24 uhr
Cyborg
Schlachtkreuzer-Captain
 
Beiträge: 170
Registriert: 20.10.2009, 17:21

Re: Server-Probleme?

Beitragvon Cy4n1d3 » 23.03.2014, 13:33

Hängt vermutlich mit dem DB-Backup zusammen.

1. geht die Performance allgemein runter währenddessen
2. würde es mich wundern wenn RX ein System nutzt welches ohne table locking hinkommt ^^
Cy4n1d3
Schlachtkreuzer-Captain
 
Beiträge: 178
Registriert: 27.01.2010, 17:23

Re: Server-Probleme?

Beitragvon Na-Krul » 23.03.2014, 16:16

Da fährt der Hoster Backups auf die weder wir noch der Typ von der Hotline Einfluss hat. Is halt so...
Contra vim mortis non est medicamen in hortis.
Benutzeravatar
Na-Krul
Präsident des Sternenbundes
 
Beiträge: 2586
Registriert: 19.06.2006, 23:40
Wohnort: Manticore

Re: Server-Probleme?

Beitragvon BUMMBUMM » 03.04.2014, 11:17

is ja interessant das mal zu erfahren, da ärger ich mich schon 7 jahre drüber.
Nur der vollständigkeit halber:
[fakt]dieses serverlagging tritt jeden tag um kurz vor 8, kurz vor 16 und kurz vor 0 uhr auf und dauert fünf bis zu zwanzig minuten. [/fakt]
Gammelhoster gelinde gesagt.
Benutzeravatar
BUMMBUMM
Venad-Kommandant
 
Beiträge: 342
Registriert: 29.04.2007, 20:13


Zurück zu Bugs

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de